AlmaLinux修复CVE-2024-6387 OpenSSH Server 远程代码执行漏洞 大部分RHEL系通用

阿里云漏洞库 (aliyun.com)介绍了相关漏洞描述、影响范围、处理建议等。

查看当前OpenSSH版本

ssh -V

OpenSSH_8.7p1, OpenSSL 3.0.7 1 Nov 2022
在影响范围:8.5p1 <= OpenSSH < 9.8p1之内

查看当前openssl rpm包版本

rpm -qa |grep openssh

升级openssl版本

sudo dnf --refresh upgrade openssh -y

查看升级后版本

rpm -qa | grep openssh

版本包版本已经升级到 xxxx.2.xxx版本,此版本已解决此漏洞。

前后包版本对比

完成!

官方修复文档:AlmaLinux OS – Forever-Free Enterprise-Grade Operating System

赞(1) 打赏
未经允许不得转载:万万没想到 » AlmaLinux修复CVE-2024-6387 OpenSSH Server 远程代码执行漏洞 大部分RHEL系通用

评论 抢沙发

评论前必须登录!

立即登录   注册

觉得文章有用就打赏一下文章作者

非常感谢你的打赏,我们将继续提供更多优质内容,让我们一起创建更加美好的网络世界!

支付宝扫一扫

登录

找回密码

注册